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Please review the computer requirements before continuing.  You need to know what kind of 
installation desired and acquisition device being used to make the correct choices later.

Computer Requirements
EEGer software requires one or two computers to operate (depending upon user configuration 
selections).  EEGer executes on the following operating system configurations:

• Windows 8/8.1 64-bit
• Windows 10 64-bit

The most sensitive element in a computer system (for EEGer) is the graphics interface.  Some graphics 
chipsets/drivers exhibit poor performance, causing apparent display lagging although acquisition and 
processing continue normally.

Recommended minimum computer requirements:

Single computer system Therapist computer of
2-computer system

Client/Game computer
of 2-computer system 

Processor 2 GHz
2 or more 
processors/cores

1.8 GHz
2 or more 
processors/cores

1.8 GHz
2 or more 
processors/cores

Memory 4 GB 3 GB 3 GB

Storage 250 GB 80 GB 80 GB

Video card/chipset
At least DirectX 9.0c 
supported.
Minimum resolution 
1024x768.

Extended desktop 
support for an external 
monitor (and external 
monitor connector) 
unless just single 
monitor system.
High-level gaming 
performance.
Note:  ATI/AMD or 
nVidia recommended 
since not all Intel 
graphics have required 
performance.

512 MB memory with 
mid-level gaming 
performance

512 MB memory with 
mid-level gaming 
performance

Communication ports USB for EEGer dongle+
USB/serial for 
acquisition device

USB for EEGer dongle+
USB/serial for 
acquisition device+
ethernet/serial for game 
connection link

ethernet/serial for 
therapist connection link

IMPORTANT:  Do NOT plug in the EEGer dongle before EEGer has been installed.  Otherwise, 
the recovery procedure at the end of this manual may have to be used! 
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Things needed for the installation: 
1. EEGer installer (must be downloaded from the website)
2. EEGer keyfiles (license file that gets downloaded when you run EEGer for the first time)
3. Dongle (Green USB shown below)
 

Initial Computer Setup on Each/All Computers 
You should first perform all the initialization steps required/recommended by the manufacturer when 
you receive your new computer(s).  Typically, some preinstalled programs may cause issues during a 
session.  It is best to remove them.  Please contact Technical Support for assistance with these steps if 
required.  

Some antivirus programs cause timing issues with EEGer.   Programs that have shown issues or 
conflicts with EEGer include Symantec, McAfee, Webroot, Norton and Kaspersky products.  

For future convenience, ensure that the file explorer [ ]is pinned to your taskbar (the small menu 
bar at the bottom of your screen).
If you cannot locate it, press the windows key, type file explorer  on the search bar, right click on the 
file explorer icon and select Pin to taskbar. 

 
Also (since we will need to do it later anyway), please set the taskbar to “Auto-hide” by RIGHT-
clicking on an empty part of the taskbar and selecting “taskbar settings”: 
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Then, click on the “Automatically hide the taskbar” checkbox and close the settings. 
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Installation
EEGer QuickStart Guide (How to Install the Latest Version)

To install the latest version of EEGer as a new single computer system, please refer to the Quick Start 
Guide linked below: 

EEGer QuickStart Guide | EEG Store 

(https://eegstore.com/eeger-answers/eeger-quickstart-guide). 

Users can also download latest and other older versions of EEGer installer from the support site’s 
Download page. Before proceeding further, please verify the version of EEGer installed on your 
computer (The EEGer main screen must display EEGer4 440a or higher). 

Note: If a lower version of EEGer is currently installed on your computer, please contact EEGer 
Tech Support before installing EEGer.  

On the main download page of the support site, select “Here is EEGer 4TM 4.4”, and select 
“CONTINUE” and you will be taken to the EEGer Software download page where you can download 
the latest version of EEGer which the most stable. On some browsers, the download may be marked as 
unsafe. You may need to click Keep or Save Anyway to allow the file to download

Install from downloaded installer:

1. Disconnect the EEG amplifier and EEGer dongle from the computer if connected. If there are 
existing EEGer files present on the computer, it is STRONGLY RECOMMENDED to create a 
backup of these files to prevent accidental data loss. Renaming the existing EEGer folder 
located at C:/EEGer will also help to preserve any files that may be deleted or overwritten 
during the installation process.

2. Locate and run the EEGer software installer that was previously downloaded (likely in the 
Downloads folder of the computer. double-click or select and “Open”). You may receive some 
messages like this:

You will have to click on Yes to continue.

3. The EEGer setup now begins. Accept the agreement to continue, then click on “Next”.
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4. For default installation, click Next, Install, OK, and Finish when prompted and, skip next steps 
and proceed to Connecting Hardware (Link here: Connecting hardware)
For custom installations, follow step 5 and so on.

Note: the SAME software is installed on the therapist computer for all display modes.  EEGer 
allows changing display modes as a configuration option.  The display mode also affects 
communications (if the 2-computer display mode is chosen)

5. Please select the appropriate initial display mode by checking the item to the left of the 
description.

• Single computer with Dual monitors  (feedback game display is on second monitor)
• Single computer  (space bar toggles display of therapist information or feedback game)
• 2-computer (second computer is just for feedback games) refer Additional steps for 2- 

computer configurations: to follow rest of the installation

For example: Select  “Install EEGer with single computer Dual monitor” as shown 
below.  This pre-selects Dual monitor display mode but the display mode can be 
changed after EEGer starts.
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Clicking on “Next” brings up some installation options.  

6. Leave these options as is for every installation unless requested otherwise by Technical Support.  
Click on “Next” to continue.

7. Clicking on “Install” begins the actual copying of files.
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8. There will be some progress screens.
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9. Some drivers being installed require approval for installation. 

Click on “Install” to install all of the drivers. 

10. Click “Finish”

Finishing steps:

1. Verify if a secondary monitor must be connected and yes, ensure that the resolution is set to 
atleast 1024*768

2. Scaling factor of single or dual monitors to 100% (if installing a version prior to 440t)
3. If necessary, download and install games and utilities if instructed by EEG Store Tech Support 

team
4. Set antivirus and Widows Defender / security exceptions to games if required
5. Start EEGer4 and dismiss all notifications and wait until EEGer initializes during the first 

Startup (notice the busy status on the cursor and wait until this disappears)
6. It is a good practice to run Game Initialization Tool and update the game list after an update or a
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new installation. This process will add any new games installed on your computer (any 3rd party
games supported by EEGer). Navigate to Tools>Game Initialization Tool from the top toolbar 
of EEGer's main screen. 

7. After a moment, a list of installed games should appear. Click Done-Save Configuration at the 
bottom of the menu

8. Click SAVE all games at the bottom of the next menu and return to EEGer's main screen

At this point, the game display (if you have dual monitor display mode) should show a list of games.  If
the second display (of a dual-monitor configuration) is NOT showing the game screen, please exit 
EEGer at this time.  Right-click on the Windows desktop and select Screen Resolution.  You should 
see TWO displays at the top.  On the option labeled “Multiple displays:”, make sure that “Extend 
these displays” is selected.  When you restart EEGer, the game display should show a list of games.

Continue setup at the section labeled “Connecting the Amplifier/Encoder” below.
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Connecting the Amplifier/Encoder
EEGer4 supports a variety of amplifier/encoders.  Please read the instructions provided with the 
amplifier/encoder and follow all directions.  It is not necessary to turn on an amplifier/encoder at this 
time.

USB-connected amplifiers

USB-connected amplifiers can be plugged in at any time since the EEGer installation installs all the 
necessary drivers.

Serial-connected amplifiers

If a USB-Serial adapter is being used, the driver may already be installed in Windows.  Try plugging 
the USB-Serial adapter into a USB port and observe for any Windows error messages.  It may be 
necessary to follow the manufacturer's directions for installing their proprietary drivers.  Please note the
serial port assigned for use later.  EEGer will prompt you if you incorrectly assign a serial port that is 
not present.

Warning:  use only the USB or serial cable provided with the amplifier/encoder (or one that is in 
conformance with the IEC60950 standard).

From EEGer4 440t and above, EEGer automatically checks and configures the connected amplifier 
under EEGer Configuration Options → Devices during every startup. If the amplifier / encoder name 
displayed at the bottom of the EEGer main screen is different than the one connected to your computer,
follow bellow steps to configure it correctly.

• Select “EEGer configuration Options” from the Options menu. 

 
• Make sure that the “6 Source of EEG/peripheral data” selection has the correct EEG 

amplifier/encoder selected that came with your system.
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• If the amplifier/encoder used requires a serial port, make sure the “7 Serial port for data 
connection” has the correct serial port selected.  Contact Technical Support if you cannot locate
the serial port.

 
• Then click the “STORE settings” button on the lower left and the “Close preferences window” 

button on the lower right. 

EEGer is now configured for use. 
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Keyfile download
From EEGer4 440t and above, Keyfile installation process has be automated and when a new user 
purchases EEGer Software, EEG Store will upload keyfiles for that particular Dongle number to the 
cloud. 

For all other older versions of EEGer, EEG Store will email a complete keyblock (or .EKB file) that can be 
installed manually from EEGer (Follow Installing Keyfiles Manually)

When EEGer starts up, it automatically checks and downloads updated keyfile from the cloud. This 
process runs in the background and should not affect regular use of EEGer software for live sessions. 
For this process to work best, users must ensure that there is a stable internet connection and dongle 
plugged-in before starting EEGer software.

If EEGer is unable to connect to the cloud (if internet connection is unstable or not available 
temporarily), users may notice a red banner with warning messages on the center of the main EEGer 
Screen shown below:
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Users can fix this by ensuring that Dongle is correctly plugged into the computer and restarting EEGer 
Software.

If the “dongle not found” message is still there, there may be an issue with the dongle driver. In that case, 
please refer to the Reinstall Dongle Driver  (section at the end of this document) and then return to this 
procedure 

Other warning messages related to licenses and version enables can be fixed by navigating to 
File→Get Keyfiles on the top menu bar (provided that there is internet connection and a dongle still 
plugged-in).

Now EEGer will begin to search for an updated keyfile on the cloud. It will display a progress bar 
while its completing download and installation. 

Once the process is over, users will get a notification saying the updated keyfile is installed.
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Installing Keyfiles Manually

This method can be used to fix warning messages such as ‘License not installed’, ‘version enable 
expired’ and ‘No EEGer Authorizations remaining’ by manually reading the keyblock file. 

Note: To install licenses manually, contact EEG Store and request for a EKB file for your dongle 
number

Ensure that you have plugged-in your dongle and start EEGer Software.

Navigate and select Files→ Read EEGer Keyblock files on the EEGer main screen top menu bar and 
a file browser window will appear. 
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Locate the keyblock shared by EEG Store (either by email or other file transfer applications) on your 
computer. Select the file and click Open.

You will get a success message if the keyblock file successfully copied keyfiles to EEGer.
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Testing the installation

This test should verify that the amplifier/encoder is being “seen” by EEGer and that basic graphics are 
working properly. 

Turn on the amplifier/encoder if it has an on/off switch.

 Click on the button labeled “Select Client”. 

When the client selection screen appears, select SMR eegdemo (select and click on OK at bottom of 
screen or just double-click). 

  
Observe that the remaining buttons are now active and that the client “name” (EEG Demonstration) is 
now shown on the top screen:
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Click on the right-hand button labeled  “Replay a Session”. 

When the list of recorded sessions appears, select/highlight the two-channel data file. 

The selection can be made by double-clicking on the select line or by clicking on the “Entire File” 
button at the bottom. 
 

ITP43011 21



EEGer4 Installation and Test Procedure

Now select “Island” as the feedback display/game to be used by either double-clicking on Island or by 
highlighting it and using the Select button at the bottom.. 
 

 The brainwave screen should now appear. 

 
Press F5.  The EEGer state message at the lower left should say “Run”.  

If the amplifier/encoder is not found, you will see a message similar to this on the bottom line.
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Error messages are either in yellow or red text on the bottom line.  It is in yellow because we are in 
replay.  It would be in red if this was a live session (meaning unable to sense EEG data).  Notice the 
flashing red message at the right.  Any red message here means that the amplifier is NOT being read 
correctly.  Otherwise it will be either a battery voltage or status message in green (meaning successful 
communication with amplifier/encoder). If you are getting a flashing red message, follow the 
troubleshooting directions for the appropriate amplifier/encoder on EEG Store's website.

Press F9 (autoscale) and F11 (autothreshold).  Observe that the game display shows a moving image 
and that reward tones are heard.  You may have to press F11 several times until the tones are heard. 

 
Press ESC.  EEGer will go to a Pause state.  Press ESC again and EEGer will exit the session and 
return to the EEGer main screen. 

Turn off the amplifier/encoder if it has an on/off switch.

EEGer is ready for a live session! 

The Help menu has the entire EEGer manual available with detailed instructions.
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When Dongle is connect to the USB port during installation.
When it comes time to install the dongle driver, the installer will check to see if the dongle is plugged 
in.  If so, the following message will appear:

You must either remove the dongle or click on Cancel (if you are sure the dongle driver is actually 
installed).  After the dongle driver is installed, you will see a reminder message:
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Reinstall Dongle Driver 

This section is for those who plugged the EEGer dongle in too early. 

From EEGer, select “Run tech support menu” from the Help menu.  

When the tech support window appears, click on the “Start Dongle Installer” button. 

 

 

Make sure you have UNPLUGGED the EEGer dongle at this point. 
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When the installer window comes up, please select the Uninstall option. 

 Then click on the Begin Uninstall button.  Let the installer complete. 

Now we need to reinstall the driver.  Restart the dongle installer program using the Start Dongle

 Installer button on the tech support menu. 
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This time select Keylok 2 dongle and Standalone, then click on Begin Install. 

 

You will get this window but you DID already remove the dongle, correct? 

Click on OK.

 

The dongle driver has now been reinstalled.  Return to EEGer by clicking on the “Done” button at the 
bottom of the tech support menu and restart the Configuration section of this procedure.
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Transferring Client Information (Re-installation or Transfer)
If transferring files back to EEGer from a renamed folder, such as previously saved client files, follow 
instructions here instructions here. 
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Connecting hardware

Once the software is installed, the hardware needs to be installed and EEGer4 configured for the 
hardware.

EEGer4 Dongle

The EEGer4 dongle is REQUIRED to enable live inputs from amplifiers.  Do NOT lose this since it 
cannot be replaced.

There are many kinds of amplifier/encoders supported by EEGer4 and several computer configurations.
For simplicity, each amplifier/encoder class is discussed separately.

Brainlynx, Spectrum2, Spectrum 4, J202, J404 

These amplifiers are manufactured by J&J Engineering.

The amplifiers require 4 AA batteries.  J&J does NOT recommend using rechargeable batteries since 
they start at a lower voltage and reach a sudden discharge point without warning.  These amplifiers 
require 4.3 volts to operate correctly.  Also, remember to unplug the amplifier from the computer 
before changing batteries.

The connection to the computer is a USB port.                               Any USB port can be used.
Please note that the correct model of the amplifier must be selected in EEGer4 for the system to operate
correctly.
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EsiPro, A200, A400, A202, A404

These amplifier are manufactured by Telediagnostics or Phoenix Neuro Systems.

No batteries are required for these amplifiers.

The connection to the computer is a USB port.                               Any USB port can be used.
The specific amplifier model is automatically deduced by EEGer4 so any selection of esiPro, A200, 
A400 will work.

Brainmaster, Atlantis I, Atlantis II

These amplifiers are manufactured by Brainmaster.

The Brainmaster 2EB contains rechargeable batteries (which must be charged using the Brainmaster 
charger).   The connection to the computer uses a 9-pin serial port.

The Atlantis does not use batteries.  The connection to the computer uses a USB port.                             
Any USB port can be used.  The Atlantis emulates a serial port with its USB connection.

Please note that the Brainmaster devices require a special passcode enabled for EEGer to be used with 
EEGer4 and the selection of the proper (actual or USB-emulated) serial port.
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ProComp2, ProComp+, Infiniti

These amplifier/encoders are manufactured by Thought Technology.  All use AA batteries and are 
connected to the computer via a fiber optic cable.  There are two different types of computer 
connection.

The newer method is via a TTUSB interface which has a fiber optic connector on one end and a USB 
connector on the other end (of a cable).  This interface is supported by EEGer4 (and EEGer version 
422p and later).  The amplifier switches should be set for Biograph protocol (as documented by 
Thought Technology).

The older method is via a Pro-SB interface which has a fiber optic connector on one end and a 25-pin 
serial connector on the other.  This is generally supported with a 25-9 pin adapter/cable and a USB-
serial adapter.  The amplifier switches should be set to either Spectrum or Biograph protocol (and 
EEGer4 device option settings to match).  The correct serial port must be selected.
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Additional steps for 2- computer configurations:

Install from downloaded installer file (double-click or select and “Open”).You may receive some 
messages like this:

You will have to click on Yes to continue.

The EEGer setup now begins: 
 
Click on “Next”.  The license agreement screen comes up. 
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 You must click on “I accept the agreement” to continue, then click on “Next”. 

Click on the option “Install EGS games only (just for game computer)”.

 Clicking on “Next” brings up some installation options.  

Leave these options as is for every installation unless requested otherwise by Technical Support. 
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Click on “Next” to continue. 

Clicking on “Install” begins the actual copying of files. 
 
There will be some progress screens.  When finished, click the Finish button.

2-computer Configuration Setup
On the game computer, start EGS by double-clicking on the icon on the desktop.  

Press F9 to begin the Game Initialization Tool.

This brings up a “working” screen: 
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 followed by a list of installed games: 

Click on the bottom right button (labeled “Done Save configuration”).  

If you cannot see the button, you probably did not select the “Auto-hide taskbar” option 
described at the beginning of this procedure.  Please auto-hide the taskbar now.

EEGer supports either Serial or Ethernet communications between computers.

Serial connections:

Press F3 while the EGS game display is showing until the correct serial port is shown in the upper left 
corner of the display.  Ensure that the null modem cable between computers is connected to the selected

serial port.
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Ethernet connections:

This kind of connection is somewhat harder to configure than serial connections.  EEGer recommends 
the setup described here but other configurations are possible.  Please contact Technical Support for 
advice on other configurations.  Ensure that the CROSSOVER ethernet cable is connected to the game 
computer.

On the GAME computer:

a.  While the list of games is displayed on the game computer, press Alt-T (hold down the Alt key and 
press and release the T key).
b.  When the Tech Support Menu appears, click on the button labeled “Try setting IP address”.

                When the IP setup window appears

c.  Make sure the Client is selected.  IP group 10 is recommended since it rarely conflicts with local 
wireless settings that may confuse matters.
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d.  Click on the button labeled “Try Setting IP”.   It may take a few seconds to actually set the IP 
address.  When complete, the computer name and new IP address will appear in the top (white-
background) window.
e.  Then click on the Done button to return to the Tech Support menu.
f.  Click on the Done button on the Tech Support Menu
(EGS game list should display again)
l.  Press the F3 key until the text ENET is displayed in the upper left corner of the display.
m.  Press “Esc” to exit the EGS program
n.  Restart the EGS program by double-clicking.

On the THERAPIST computer:

a.  Make sure EEGer is running
Note: since the communication network is not yet set up, you may receive an error window like this:

Please select Ignore at this time.

b.  IF ETHERNET IS THE KIND OF INTERFACE TO BE USED TO THE GAME COMPUTER
1) press Alt-T (hold down the Alt key and press and release the T key).

2)  When the Tech Support Menu appears,
click on the left side button labeled “Try setting IP address”;

3) When the IP setup window appears
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4)  Make sure that Therapist is selected.  IP group 10 is recommended since it rarely conflicts with 
local wireless settings that may confuse matters.  Make sure the selected group matches the game 
computer selection.

5)  Click on the button labeled “Try Setting IP”.   It may take a few seconds to actually set the IP 
address.  When complete, the computer name and new IP address will appear in the top (white-
background) window.

6)  Then click on the Done button to return to the Tech Support menu.
7)  Click on the Done button on the Tech Support Menu

            (EEGer screen should now display)
c.  Select “EEGer configuration Options” from the Options menu. 

d.  Change “Kind of connection to game computer” to be either “Serial” or “Ethernet” depending on 
the connection type.
e.  If “Serial” was selected, change “Serial port for game computer connection” to be the correct serial 
port on the THERAPIST computer where the null modem cable (to the game computer) is connected.  
Please contact Technical Support if you are unable to determine the correct port.
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f.  If Ethernet was selected
1) change “Ethernet Client computer address/name” to be 192.168.10.2.
2) Ensure that Ethernet TCP/IP port (integer) says 5510

g.  Then click the “STORE settings” button on the lower left and the “Close preferences window”
 button on the lower right. 

  

Now observe the  ENET or COMx display on the EGS game menu is displayed in WHITE.  The 
communications are working correctly if the display is in white but failing if the display is in RED.
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If you are unable to successfully communicate between computers, please contact Technical Support.
 
Select the EEGer menu item Tools->Retrieve Installed Games.

Verify the receipt of the success message.

A “tailoring” list of games is now displayed: 

 
Since we are not going to tailor any options at this point, just click on the bottom right button (labeled 
“Save all games”). 
There should be no error messages on the top screen at this time.
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Other Hardware connections on your computer

SERIAL PORTS (9-PIN)

Serial communications ports have 9-pins. Your computer may have 2,1, or NO 
serial ports. If you do not have serial ports, you need USB-Serial adapter cables for 
each serial connection (two ends of null modem and/or ProComp Brainmaster 2E  
amplifiers). Serial ports are often confused with VGA Video ports, which are 15-pin

female and the same outer dimensions.

VIDEO/MONITOR PORTS

VGA PORT: 
 The VGA port uses a 15 hole connector. It is often mistaken for a 9-pin serial port,
 which has the same outer dimensions.

DVI PORT: 
DVI stands for “Digital Video Interface”. It is a standard designed to maximize the
visual quality of digital display devices such as flat panel LCD computer displays and 
digital projectors. DVI-D processes digital signal while DVI-I transmits both digital 
and analog. DVI ports can be converted to VGA ports using a small adapter:

HDMI PORT:
HDMI stands for High Definition Multimedia Interface and was designed to 
support DRM (Digital Rights Media) protected transfers.

USB PORTS

USB ports are located in different places on different computers. Some are positioned 
horizontally and others vertically. Computers may have the USB ports on the side, front, or 

back of the computer. If you do not have enough 9-pin Serial and USB ports for all connections, you
may need to add a USB HUB to create more ports.

ETHERNET PORTS

Ethernet communications ports are similar to phone ports, but a little larger (and have 8 
connections). 
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Other pieces of hardware that may be needed

USB-serial adapter  9-25 pin adapter                 Fiber-optic cable
(This is  SIIG adapter.  There are other brands.)

Null modem cable Ethernet crossover cable 
       (usually with yellow hoods to identify crossover)
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Sample Connections

Typical configuration for serial-interfaced ProComp amplifiers.

  USB        USB-serial adapter        9-25 pin adapter      Pro-SB     Fiber-optic cable   ProComp

Typical configuration for TTUSB interfaced ProComp amplifiers.

  USB            TTUSB cable                 TTUSB                                Fiber-optic cable   ProComp

Typical configuration for 2-computer serial communications

  USB      USB-serial adapter       null modem cable     USB-serial adapter   USB

Configuration for 2-computer ethernet communications

   ethernet RJ-45       ethernet crossover   ethernet RJ-45
cable
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